Control Panel and API Connectivity
Incident Report for DigitalOcean
Resolved
The issues impacting connectivity have been resolved. If you continue to experience any problems, please open a ticket with our support team.
Posted about 2 months ago. Oct 31, 2017 - 00:53 UTC
Monitoring
Our team has identified the issue and we've put a fix in place. We're actively monitoring systems for additional problems.
Posted about 2 months ago. Oct 30, 2017 - 23:27 UTC
Investigating
Our engineering team is actively investigating connectivity issues to our cloud platform and API. We’ll provide updates as we assess the issue.
Posted about 2 months ago. Oct 30, 2017 - 23:06 UTC
This incident affected: Services (API, Community, Support Center).