Support Center Login Errors
Incident Report for DigitalOcean
Resolved
The Support Center is working normally again for sign-ins and ticket submission. We apologize for the inconvenience.
Posted about 1 month ago. Aug 15, 2017 - 15:57 UTC
Monitoring
We've resolved the issue affecting sign-ins to the Support Center, and customers should be able to log in again without error. We're continuing to monitor closely, and if you still experience any problems, please submit a ticket or fill out the form at https://do.co/contact. Thank you for your patience.
Posted about 1 month ago. Aug 15, 2017 - 15:32 UTC
Investigating
We are investigating errors logging into the Support Center. Existing sessions should be unaffected, but new sign-in attempts may encounter a "Your account has been disabled" error. If you're unable to sign in, you can submit a ticket from https://do.co/contact to reach our Support team.
Posted about 1 month ago. Aug 15, 2017 - 15:06 UTC
This incident affected: Services (Support Center).