AMS3 Spaces Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces in our AMS3 region. If you continue to experience issues, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. May 06, 2019 - 15:44 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting Spaces in our AMS3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. May 06, 2019 - 14:34 UTC
Investigating
Our engineering team is investigating an issue impacting Spaces in our AMS3 region. During this time, customers may experience intermittent availability issues with the API and objects in AMS3 Spaces, as well as inability to create new Spaces in AMS3. We will share additional updates as soon as we have more information.
Posted 3 months ago. May 06, 2019 - 14:22 UTC
This incident affected: Regions (AMS3) and Services (Spaces).