AMS3 Spaces Degraded Availability
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces availability in our AMS3 region and Spaces should now be operating normally. If you continue to experience any problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 17 days ago. Sep 03, 2019 - 13:37 UTC
Monitoring
Our engineering team has identified the issue and implemented a fix to resolve the issue with Spaces availability in our AMS3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 17 days ago. Sep 03, 2019 - 12:58 UTC
Investigating
Our engineering team is investigating an issue with degraded Spaces availability in our AMS3 region. During this time you may experience issues when making requests to Spaces or loading the Spaces page in our Cloud Control Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted 17 days ago. Sep 03, 2019 - 11:05 UTC
This incident affected: Regions (AMS3) and Services (Spaces).