BLR1 Event Processing Delays
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues causing delayed events in BLR1. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Dec 26, 2018 - 16:16 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Dec 26, 2018 - 15:45 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues causing delayed event processing, and we are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Dec 26, 2018 - 15:45 UTC
Update
Our engineering team continues to work on a fix for the ongoing event processing issue in BLR1. You may experience delays or failures when attempting to complete power, resize, and delete events for some services. We will share another update once we have more information.
Posted 3 months ago. Dec 26, 2018 - 14:32 UTC
Investigating
Our engineering team is investigating an issue causing event processing delays in BLR1. During this time, you may experience significantly slower event processing while creating, modifying, and destroying services in BLR1. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Dec 26, 2018 - 13:43 UTC
This incident affected: Regions (BLR1) and Services (Event Processing).