Event Processing Delays
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting event processing delays in all regions, and events are currently processing normally. If you continue to experience problems, please open a ticket with our support team. We apologize for the inconvenience.
Posted 7 months ago. May 30, 2018 - 16:37 UTC
Monitoring
For approximately 15 minutes, users in all regions experienced processing delays for all events. Our engineering team investigated the issue and has implemented a fix. Events now appear to be processing normally, and we are monitoring the situation. We will post an update as soon as the issue is confirmed as fully resolved.
Posted 7 months ago. May 30, 2018 - 16:06 UTC
This incident affected: Regions (Global) and Services (Event Processing).