Monitoring Alerts Event Processing Delay
Incident Report for DigitalOcean
Resolved
The engineering team has resolved the monitoring alerts issue. All monitoring alerts have returned to an active status. If you continue to notice non-delivery with your monitor feel free to open up a support ticket.
Posted 6 months ago. May 16, 2017 - 03:42 UTC
Update
Our engineers are now looking to implement a fix to the issue. We're looking to restore alerting services shortly.
Posted 6 months ago. May 16, 2017 - 02:05 UTC
Identified
We've identified the root issue in the monitoring alert system. Our engineering team is now working to resolve the problem.
Posted 6 months ago. May 16, 2017 - 00:31 UTC
Update
The engineering team is getting closer to finding the root cause of the issue. We'll continue to update this status as we learn more information regarding the problem.
Posted 6 months ago. May 16, 2017 - 00:00 UTC
Update
Our engineering team is still investigating the root cause of the monitoring alerts issue.
Posted 6 months ago. May 15, 2017 - 22:26 UTC
Update
We are continuing to investigate the possible cause of the monitoring alerts issue. We'll continue to update this status as time progresses.
Posted 6 months ago. May 15, 2017 - 21:17 UTC
Investigating
At this time, alerts for our monitoring tool are not being sent to users. Statistics are still being collected from the monitoring agent, so there will be no gap in your statistics. We are looking into the root cause of the issue and will be back with more information shortly.
Posted 6 months ago. May 15, 2017 - 20:44 UTC
This incident affected: Regions (Global) and Services (Monitoring).