Event Processing Interruption
Incident Report for DigitalOcean
Resolved
The event processing issue is fully resolved. If you still experience problems managing your Droplets, please open a ticket in the control panel for our support team to investigate.
Posted 8 months ago. Apr 10, 2017 - 18:02 UTC
Monitoring
Our engineers have fixed the issue affecting Droplet event processing, and users should now be able to create and manage Droplets as normal. We'll continue to monitor the issue; if you still see any problems, please open a ticket for our support team.
Posted 8 months ago. Apr 10, 2017 - 17:19 UTC
Investigating
Our engineers are investigating an issue impacting Droplet event processing. During this time, you may see errors creating new Droplets, powering on existing Droplets, or with other Droplet actions.
Posted 8 months ago. Apr 10, 2017 - 16:23 UTC
This incident affected: Services (Event Processing).