FRA1 Network Maintenance Scheduled
Incident Report for DigitalOcean
Resolved
Maintenance in the FRA1 region has successfully completed.
Posted 7 months ago. May 10, 2017 - 03:17 UTC
Monitoring
The scheduled maintenance in FRA1 has begun.

We expect the impact of this change to be minimal; however, you may experience short periods of latency lasting 1 to 2 minutes, or packet loss lasting up to 1 minute while traffic is rerouted.
Posted 7 months ago. May 10, 2017 - 00:00 UTC
Investigating
Start: 2017-05-10 00:00 UTC
End: 2017-05-10 04:00 UTC

During this maintenance window, we will be performing an upgrade of networking software throughout a segment of our FRA1 network.

We expect the impact of this change to be minimal; however, you may experience short periods of latency lasting 1 to 2 minutes, or packet loss lasting up to 1 minute while traffic is rerouted.
Posted 7 months ago. May 09, 2017 - 23:48 UTC
This incident affected: Regions (FRA1).