Delayed Droplet Destroy Event Processing
Incident Report for DigitalOcean
Resolved
Our engineers have fully resolved the issue causing delays in event processing. We apologize for any issues that this may have caused for you. If you're still experiencing delays at this time please open a support ticket.
Posted 3 months ago. Aug 30, 2018 - 13:34 UTC
Monitoring
We have isolated the issue causing Droplet destroy event processing delays and events should be proceeding as normal. We will continue to monitor closely.
Posted 3 months ago. Aug 30, 2018 - 12:57 UTC
Investigating
Our engineering team is investigating an issue with delayed Droplet destroy event processing. During this time, you may experience Droplet destroy actions taking longer than usual. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Aug 30, 2018 - 12:41 UTC
This incident affected: Services (Event Processing).