High Failure reports on NYC3 Spaces
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue causing failure errors with Spaces in our NYC3 region. We apologize for any inconvenience and ask that you open a ticket with our support team if you continue to experience issues.
Posted 9 months ago. Feb 06, 2018 - 16:05 UTC
Monitoring
Our engineering team has applied a fix to address the failure errors impacting Spaces in our NYC3 region, and we are monitoring the situation. If you continue to experience any issues, please open a ticket with our support team.
Posted 9 months ago. Feb 06, 2018 - 15:25 UTC
Identified
Our engineering team has identified the cause of the failure errors impacting Spaces in our NYC3 region and we are actively working to resolve the issue. We will post an update as soon as additional information is available.
Posted 9 months ago. Feb 06, 2018 - 13:54 UTC
Update
Our engineering team continues to investigate the issue with Spaces failure errors in our NYC3 region. We appreciate your patience and will post an update as soon as additional information is available.
Posted 9 months ago. Feb 06, 2018 - 13:11 UTC
Investigating
Our engineering team is investigating an issue with high failure reports on NYC3 Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted 9 months ago. Feb 06, 2018 - 12:33 UTC
This incident affected: Regions (NYC3).