Event Processing Delay
Incident Report for DigitalOcean
Resolved
Our engineers have fully resolved the issue causing delays in event processing. If you're still experiencing delays at this time please open a support ticket.
Posted 6 months ago. Feb 01, 2018 - 20:23 UTC
Monitoring
Our engineering team has restored normal event processing and we will continue to monitor closely until it is fully resolved.
Posted 6 months ago. Feb 01, 2018 - 20:01 UTC
Investigating
Our engineering team is actively investigating event processing delays. During this time you may experience slower than normal Droplet events such as creates, destroys and power events. We apologize for any inconvenience that this causes for you.
Posted 6 months ago. Feb 01, 2018 - 19:37 UTC
This incident affected: Services (Event Processing).