Networking Issues in SFO2 Region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Networking in our SFO2 region. Services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Apr 10, 2019 - 10:26 UTC
Monitoring
We have identified an issue with networking in our SFO2 region. Our engineering team has implemented a fix to resolve the issue and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Apr 10, 2019 - 09:56 UTC
This incident affected: Regions (SFO2) and Services (Networking).