Networking Issues Impacting NYC1
Incident Report for DigitalOcean
Resolved
Our engineering team has implemented a fix to resolve the networking issues in our NYC1 region. Users should no longer experience issues connecting to Droplets and load balancers. If you continue to experience problems, please open a ticket with our support team.
Posted 4 months ago. Mar 09, 2018 - 11:08 UTC
Monitoring
Our engineering team has identified and stabilized intermittent networking issues in our NYC1 region and users should no longer experience issues connecting to Droplets and load balancers. We will share an update once the situation is fully resolved.
Posted 4 months ago. Mar 09, 2018 - 10:45 UTC
This incident affected: Regions (NYC1) and Services (Networking).