Cloud Firewall and Load Balancers Maintenance
Incident Report for DigitalOcean
Resolved
This maintenance is done. Thank you for your patience while we had this performed. All Cloud Firewall and Load Balancer services can be edited and services can be created. If you are seeing issues with any of this please reach out to support. do.co/contact
Posted 29 days ago. Jul 26, 2017 - 19:13 UTC
Identified
We will be performing maintenance for Cloud Firewalls and Load Balancers. During this time new Cloud Firewalls and Load Balancers cannot be created and the settings on existing Cloud Firewalls and Load Balancers cannot be adjusted. Once the maintenance is done the services can be created and settings adjust.
Posted 29 days ago. Jul 26, 2017 - 18:49 UTC
This incident affected: Regions (Global) and Services (Cloud Firewall, Load Balancers).