DigitalOcean Services Status

Container Registry in SFO3
Incident Report for DigitalOcean
Resolved
As of 02:10 UTC, Our Engineering team has confirmed that the issue with our Container Registry services in the SFO3 region has been fully resolved.

All operations should now be operating normally with our Container Registry services. If you continue to experience any trouble with these services please open a ticket with our support team.

Thank you for your patience and we apologize for the inconvenience.
Posted May 26, 2023 - 02:38 UTC
Monitoring
As of 22:10 UTC, Our engineering team has implemented a fix to resolve the issue with our Container Registry services in the SFO3 region and is monitoring the situation closely.

Users should no longer see 500-type errors when uploading/pushing/deleting images, slow cleanup operations, creation failures for new registries, or other errors when interacting with registries in the SFO3 region.

We are going to continue to monitor the situation and will post an update once we are confident this issue will not recur.
Posted May 25, 2023 - 23:31 UTC
Investigating
We are observing some customer reports for issues with DigitalOcean Container Registries in the SFO3 region. Our Engineering team is investigating any potential issues that are causing these reports. This seems to be a reoccurrence of the incident mentioned in the below link:

https://status.digitalocean.com/incidents/mmngtxzmm6gs

At this time, users may see 500 type errors when uploading/pushing/deleting images, slow cleanup operations, creation failures for new registries, or other errors when interacting with registries in SFO3.

We will post an update as soon as we have further information. Thank you for your patience.
Posted May 25, 2023 - 16:20 UTC
This incident affected: Container Registry (SFO3).