DigitalOcean Services Status

Network Latency in SFO Region
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed the full resolution of the networking issue in the SFO regions. If you continue to see issues with latency or packet loss in the SFO region please reach out directly to our support team for assistance.
Posted Oct 15, 2023 - 01:04 UTC
Update
Our Engineering team is continuing to monitor the networking issue in the SFO regions. So far, we haven't observed any major spike in latency or packet loss with network connections going in or out of the SFO regions. However, we will post an update as soon as the issue is fully resolved.

We apologize for the inconvenience and thank you for your patience and continued support.
Posted Oct 14, 2023 - 20:30 UTC
Monitoring
Our Engineering team has detected a recurrence of the networking issue identified in a previous incident today:

https://status.digitalocean.com/incidents/bhpslzd37517

Our team is actively monitoring the situation and has implemented traffic routing changes where applicable to alleviate the latency. Some users may still experience packet loss or increased latency accessing the resources in the SFO region from certain ISPs.

We apologize for any inconvenience caused and will provide updates as the situation progresses.
Posted Oct 14, 2023 - 15:25 UTC
This incident affected: Networking (SFO1, SFO2, SFO3).