DigitalOcean Services Status

NYC2 Networking
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed the root cause of this issue. Preparation work for the upcoming maintenance in NYC2 (https://status.digitalocean.com/incidents/z9r8gg95bqqm) was in-flight and had an unexpected impact, causing the connectivity outage. This was corrected and should not occur again.

All services were restored as of 16:06 UTC and we confirmed this incident impacted only a subset of customer Droplets in NYC2.

We apologize for the disruption and appreciate your patience while the root cause was confirmed. If you have any questions or concerns, please reach out to Support from within your account. Thank you.
Posted Apr 30, 2024 - 16:58 UTC
Monitoring
Our Engineering team has investigated and identified an issue with networking in our NYC2 region. From 15:54 - 16:06 UTC, services in our NYC2 region experienced a complete disruption in network availability. Users attempting to access Droplet and Droplet-dependent resources would have seen connections failing.

Our team has identified a breaking change and a rollback was completed. We are confirming full scope of impact and ensuring this issue will not reoccur.

We'll post another update soon.
Posted Apr 30, 2024 - 16:23 UTC
This incident affected: Networking (NYC2).