SFO1 Network Connectivity Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with network connectivity in our SFO1 region. Network connectivity should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Nov 04, 2018 - 19:51 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with network connectivity in our SFO1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted about 1 month ago. Nov 04, 2018 - 19:40 UTC
Identified
Our engineering team has identified the cause of the issue with network connectivity in part our SFO1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted about 1 month ago. Nov 04, 2018 - 19:23 UTC
Investigating
Our engineering team is investigating an issue with network connectivity in our SFO1 region. During this time, select customers may experience issues accessing their Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Nov 04, 2018 - 19:18 UTC
This incident affected: Services (Droplets, Networking) and Regions (SFO1).