Managed Databases Monitoring Alerts Issue
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Monitoring alerts for Managed Databases. Alert policies should now be functioning correctly. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Jun 03, 2019 - 12:25 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Monitoring alerts for Managed Databases. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Jun 03, 2019 - 04:57 UTC
Investigating
Our engineering team is investigating an issue with Monitoring alerts for Managed Databases. During this time, database metrics will continue to load in the control panel, but alert policies may be delayed or fail to trigger their configured notification options.
Posted 3 months ago. Jun 03, 2019 - 03:09 UTC
This incident affected: Regions (Global) and Services (Monitoring).