Issues with Kubernetes Cluster Operations
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Kubernetes cluster operations. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 10 days ago. Feb 09, 2019 - 11:29 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Kubernetes cluster operations and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 10 days ago. Feb 09, 2019 - 10:49 UTC
Identified
Our engineering team has identified the cause of the issue with Kubernetes cluster operations and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 10 days ago. Feb 09, 2019 - 01:52 UTC
Investigating
Our engineering team is investigating an issue with Kubernetes cluster operations. During this time, you may experience delayed processing of any cluster operations and unavailability of the Cloud panel or the API. Existing, running clusters should not be affected. We apologize for the inconvenience and will share an update once we have more information.
Posted 10 days ago. Feb 09, 2019 - 00:56 UTC