LON1 Networking Issues and Event Processing Delays
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with networking and event processing delays in our LON1 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 25 days ago. Aug 29, 2018 - 18:42 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with networking affecting Droplets in our LON1 region and is monitoring the situation. This fix also addresses the issues with event processing delays. We will post an update as soon as the issue is fully resolved.
Posted 25 days ago. Aug 29, 2018 - 18:11 UTC
Investigating
Our engineering team is investigating an issue with networking affecting a subset of Droplets in our LON1 region. During this time, you may experience connectivity loss or have event processing issues related to Droplets in this region. We apologize for the inconvenience and will share updates as we have more information.
Posted 25 days ago. Aug 29, 2018 - 17:47 UTC
This incident affected: Regions (LON1) and Services (Event Processing, Networking).