Droplet Event Processing Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with delayed event processing. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 25 days ago. Oct 25, 2018 - 00:47 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues causing delayed Droplet event processing, and we are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 25 days ago. Oct 24, 2018 - 23:47 UTC
Update
Our engineering team remains working towards a fix for the issue causing delayed Droplet events. We appreciate your ongoing patience and we will post an update as soon as additional information becomes available.
Posted 25 days ago. Oct 24, 2018 - 22:06 UTC
Update
Our engineering team continues to work on a fix for the ongoing Droplet event processing issue. You may experience delays or failures when attempting to complete power, resize, and delete events for some Droplets across all regions. We will share another update once we have more information.
Posted 25 days ago. Oct 24, 2018 - 20:04 UTC
Identified
Our engineering team has identified an issue affecting event processing for some Droplets across all regions. At this time, you may experience delays or failures when attempting to power, resize, and delete events. We apologize for the inconvenience this may cause and will post an update as soon as we have more information.
Posted 25 days ago. Oct 24, 2018 - 18:22 UTC
This incident affected: Regions (Global) and Services (Event Processing).