Control Panel Spaces Management
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue involved with accessing Spaces from the Control Panel. If you experience any additional problems, please open a ticket with our support team. We apologize for the inconvenience.
Posted 6 months ago. Jan 04, 2018 - 00:40 UTC
Monitoring
Our engineering team has applied a fix to address the issue involved with accessing Spaces from the Control Panel. We will continue to monitor the situation. If you experience problems, please open a ticket with our support team. We apologize for any inconvenience this may have caused and thank you for your patience.
Posted 6 months ago. Jan 04, 2018 - 00:12 UTC
Identified
We have identified the cause of the issue with Spaces and we are working on a fix.
Posted 6 months ago. Jan 03, 2018 - 23:13 UTC
Investigating
Our engineering team is actively investigating a Spaces issue when trying to access it from the Control Panel. Currently, the API access to Spaces is not impacted. We apologize for the inconvenience and will provide updates as we have more information.
Posted 6 months ago. Jan 03, 2018 - 22:24 UTC
This incident affected: Services (Cloud Control Panel, Spaces) and Regions (NYC3).