As of 06:00 UTC, our Engineering team has confirmed the full resolution of the issue that impacted network reachability in the TOR1 region. All services and resources should now be fully reachable. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. Thank you for your patience and we apologize for any inconvenience.
Posted Jan 15, 2023 - 06:50 UTC
Monitoring
Our Engineering team has mitigated an issue that impacted network connectivity to the TOR1 region. Between 2:16 - 2:48 UTC, users may have noticed network connectivity issues with Droplets and Droplet-based services, in the region.
We are monitoring the situation and will post an update once we confirm the issue is fully resolved.
Posted Jan 15, 2023 - 02:59 UTC
Investigating
Our Engineering team is investigating an issue with network connectivity in our TOR1 region, beginning at 02:16 UTC. At this time, users may see high amounts of packet loss, network timeouts, or increased latency to Droplets and Droplet-based services.
Posted Jan 15, 2023 - 02:36 UTC
This incident affected: Regions (TOR1) and Services (Networking).