Delays in un-assigning Floating IPs on Droplets
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Floating IPs. The process of unassigning these Floating IPs should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 2 months ago. Aug 09, 2018 - 14:16 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting Floating IPs not being unassigned upon request and we are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 2 months ago. Aug 09, 2018 - 13:33 UTC
Update
Our engineering team continues to investigate the issue with Floating IPs not unassigning in the Cloud Control Panel until a refresh is performed. Thank you for your patience. We will post an update as soon as additional information is available.
Posted 2 months ago. Aug 09, 2018 - 12:33 UTC
Update
Our engineering team continues to investigate the issue with Floating IPs. We appreciate your patience and will post an update as soon as additional information is available.
Posted 2 months ago. Aug 09, 2018 - 11:51 UTC
Investigating
Our engineering team is investigating an issue impacting Floating IPs. During this time, you may experience delays in un-assigning Floating IPs on Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted 2 months ago. Aug 09, 2018 - 10:58 UTC
This incident affected: Regions (Global) and Services (Networking).