Droplet Create Errors in NYC1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet creation failing in NYC1. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Mar 09, 2020 - 22:33 UTC
Monitoring
Our engineers have implemented a fix to resolve the issue with Droplet creation failing in NYC1, and are currently monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Mar 09, 2020 - 22:05 UTC
Investigating
Our Engineering team is investigating an issue affecting Droplet creates in NYC1. During this time, users may experience errors or delays while creating Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 09, 2020 - 20:50 UTC
This incident affected: Regions (NYC1) and Services (Droplets, Kubernetes, Load Balancers, Managed Databases).