Connectivity issues in SGP1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issues impacting network performance and connectivity in our SGP1 region. Please open a ticket with our Support team if you experience any further problems. We apologize for any inconvenience, and appreciate your patience throughout this process.
Posted Nov 24, 2019 - 16:59 UTC
Monitoring
Our Engineering team has addressed the issues impacting network performance and connectivity in our SGP1 region and is monitoring the situation. We apologize for the inconvenience, and will post an update as soon as we've confirmed the issue is fully resolved.
Posted Nov 24, 2019 - 15:56 UTC
Identified
Our engineering team has identified the cause of the issue with connectivity in our SGP1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Nov 24, 2019 - 00:53 UTC
Investigating
Our engineering is investigating connectivity issues in our SGP1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Nov 24, 2019 - 00:32 UTC
This incident affected: Regions (SGP1).