Spaces CDN Errors
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed this incident is fully resolved as of 17:30 UTC.

If you continue to experience any issues, please open a support ticket from within your account.
Posted Nov 28, 2022 - 22:56 UTC
Monitoring
Our Engineering team has deployed a fix for the issue impacting the Spaces CDN product on our platform. As of 17:30 UTC, all impact has been mitigated and users should no longer experience errors while enabling CDN on their Spaces. We are monitoring the situation and will post an update once the incident is completely resolved.
Posted Nov 28, 2022 - 18:04 UTC
Investigating
Our Engineering team is investigating an issue impacting the Spaces CDN product on our platform. They have identified that beginning at 04:30 UTC, users may be experiencing errors while enabling CDN on their Spaces.

We are investigating the root and will share an update once we have more information.
Posted Nov 28, 2022 - 16:34 UTC
This incident affected: Regions (Global) and Services (Spaces CDN).