Issues with Sending Droplet Emails
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet-related emails. At this time, emails pertaining to Droplet actions should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Sep 17, 2019 - 19:58 UTC
Monitoring
Our engineering team has identified the issue and implemented a fix for the issue with sending out Droplet-related emails. They are now monitoring the situation. During this time, emails that were not sent out previously are now being sent, and users should be receiving those within the next short while. We will post an update as soon as the issue is fully resolved.
Posted about 1 month ago. Sep 17, 2019 - 19:19 UTC
Investigating
Our engineering team is currently investigating an issue with correctly sending out Droplet-related emails. During this time, users may not receive emails with initial Droplet details, or root password reset emails. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Sep 17, 2019 - 18:47 UTC
This incident affected: Regions (Global).