Droplet Event Processing Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with global event processing delays. Droplet events should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 7 months ago. Jan 15, 2019 - 06:16 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with delayed event processing and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 7 months ago. Jan 15, 2019 - 05:35 UTC
Identified
Our engineering team has identified the cause of the issue with global event processing delays and is actively working on a fix. We will post an update as soon as we have more information.
Posted 7 months ago. Jan 15, 2019 - 04:33 UTC
Investigating
Our engineering team is investigating issues affecting event processing for some Droplets across all regions. At this time, you may experience delays or failures when attempting to power cycle, resize, and delete Droplets. We apologize for the inconvenience this may cause and will post an update as soon as we have more information.
Posted 7 months ago. Jan 15, 2019 - 03:58 UTC
This incident affected: Regions (Global) and Services (Event Processing).