Floating IPs not Visible in Control Panel
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the Control Panel's display of Floating IPs. Floating IPs should now be visible again. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 8 months ago. Apr 03, 2018 - 22:11 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the Control Panel's display for Floating IPs and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 8 months ago. Apr 03, 2018 - 21:40 UTC
Identified
Our engineering team has identified the cause of the issue with Control Panel's display for Floating IPs and is actively working on a fix. The issue still does not affect the functionality of Floating IPs or management through the API. We will post an update as soon as additional information is available.
Posted 8 months ago. Apr 03, 2018 - 21:03 UTC
Investigating
Our engineering team is investigating an issue with our Control Panel's display for Floating IPs. The Floating IPs page shows that there are no Floating IPs on the account, even if there are. The issue does not affect the functionality of Floating IPs or management through the API. We apologize for the inconvenience and will share an update once we have more information.
Posted 8 months ago. Apr 03, 2018 - 19:50 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).