Managed Certificate in CDN endpoint
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Certificate in CDN endpoint, and SSL certificate creations for CDN endpoint should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 29, 2021 - 10:54 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Certificate in CDN endpoint and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jul 29, 2021 - 10:33 UTC
Investigating
Our Engineering team is investigating an issue with Certificate in CDN endpoint. During this time, users may experience issues when attempting to create SSL certificates for CDN endpoint. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 29, 2021 - 08:12 UTC
This incident affected: Regions (Global) and Services (Spaces CDN).