Error with LB creation & Floating IP assignment in NYC1 region
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with the creation of Load Balancers and the assignment of Floating IPs in our NYC1 region. Assigning of Floating IPs should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jun 29, 2020 - 07:16 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with the creation of Load Balancers and the assignment of Floating IPs and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jun 29, 2020 - 06:48 UTC
Investigating
Our engineering team is investigating an issue with the creation of Load Balancers and the assignment of Floating IPs in our NYC1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 29, 2020 - 06:32 UTC
This incident affected: Regions (NYC1) and Services (Load Balancers).