Spaces Availability Issues in SFO2
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Spaces availability in our SFO2 region and the service should now be functioning normally. Thank you for your patience throughout this process, and if you continue to experience problems, please open a ticket with our Support team from within the Cloud Control Panel.
Posted Jun 27, 2021 - 22:21 UTC
Monitoring
Our Engineering team has deployed a fix to resolve the availability issues with a subset of Spaces in our SFO2 region and is currently monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jun 27, 2021 - 21:45 UTC
Investigating
Our Engineering team is investigating an issue with Spaces in our SFO2 region. During this time, users may experience issues with accessing Spaces via our Cloud Control Panel and see timeout errors when working with objects. We apologize for the inconvenience and will share an update once we have additional information.
Posted Jun 27, 2021 - 19:54 UTC
This incident affected: Regions (SFO2) and Services (Spaces).