Event Processing Delays
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with event processing delays. Users should no longer see delays while working with resources. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 19, 2019 - 23:18 UTC
Monitoring
Our Engineering team has not observed any further delays for event processing, and will continue to monitor the situation. We will post an update as soon as the issue is fully resolved.
Posted Dec 19, 2019 - 22:44 UTC
Investigating
Our Engineering team is investigating an issue with event processing delays. During this time, users may observe a delay while working with resources, such as creating or destroying Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 19, 2019 - 21:33 UTC
This incident affected: Services (Event Processing).